درود
تمامی نسخه های وردپرس نیاز به به روز رسانی دارند، باگ امنیتی از نوع cross-site scripting برای این نرم افزار منتشر شده است
لینک خبر از سایت رسمی وردپرس
https://wordpress.org/news/2015/09/wordpress-4-3-1/
 
بنابراین هر چه سریع تر به نسخه ۴.۳.۱ به روز رسانی بفرمایید و در ضمن قبل از بروزرسانی اقدام به گرفتن بکاپ نمایید تا در صورت بروز مشکل راه برای ریستور داشته باشید

موفق باشید